Mac воспроизводит видео в ускоренном режиме и без звука: как устранить баг?

Удалось недавно познакомиться с одним любопытным, но крайне неприятным багом OS X. «Фокус» состоит в том, что Mac вдруг начинает «проматывать» все ролики, то есть, воспроизводит видео в ускоренном режиме и без звука.

И когда такое происходит, то видео, само собой, уже нормально и не посмотреть, и не послушать. И, что характерно, происходит такое как при воспроизведении локальных видеофайлов, хранящихся в самом компе, так и с роликами с YouTube и прочих онлайн-ресурсов.

Так что, баг действительно малосимпатичный. Потому расскажем вкратце о том, как его устранять.

Итак,..

что делать, если Mac воспроизводит видео в ускоренном режиме и без звука

Значит, для начала сохраняем всё важное, что нельзя не сохранить (документы, проекты и т.д.). А затем:

  • запускаем приложение «Мониторинг системы» (Activity Monitor) и открываем вкладку «ЦП» (сверху);
  • в колонке «Имя процесса» (она самая первая) находим процесс, который называется coreaudiod;
  • выделяем строку coreaudiod и отключаем этот процесс (кликаем по «крестику» в левом верхнем углу окна и в появившемся окошке жмем кнопку «Завершить принудительно«);
  • строка coreaudiod пропадет на мгновение (процесс остановлен), но сразу же появится в том же списке снова (процесс перезапустился);
  • по факту повторного появления строки coreaudiod в колонке «Имя процесса» закрываем окно «Мониторинг системы«;
  • запускаем на Mac любой видеоролик и тестируем работу плеера.

После проведенной процедуры перезапуска coreaudiod видео Mac будет воспроизводить, как положено — с нормальной скоростью и с нормальным звуком.

Собственно, эту же проблему можно устранить и путем простой перезагрузки всей системы, но на перезапуск одного процесса стандартным способом времени требуется гораздо меньше.

#  Док-панель на экране блокировки iPhone: как это делается
#gadgetstyle © 2019 ·   Войти   · Тема сайта и техподдержка от GoodwinPress Наверх