Harry Potter Wizards Unite: минимальные требования и список совместимых смартфонов

Игра Harry Potter Wizards Unite (HPWU) наконец-то официально вышла. Правда, не доступна она пока не везде, но процесс, как говорится, пошёл. Следовательно, резко актуализировались вопросы из серии, какие минимальные требования у этой игры и какие смартфоны её точно «тянут».

И в этом посте мы как раз и подсобрали нужную инфу.

А начнем с не самого приятного, но очевидного: как и в случае с покемонами в новой HPWU на «железо» никакая магия к сожалению не действует. В том смысле, что на совсем уж древние и слабые смартфоны игра попросту не загружается.

Чтобы сначала расставить акценты и внести полную ясность, компания Niantic любезно и заранее опубликовала краткий список системных требований к аппаратной платформе, то бишь к смартфону потенциального пользователя. Если этим требованиям аппарат соответствует, то игру по крайней мере получится нормально скачать и установить. Правда, есть и кое-какие нюансы, поскольку, как сообщили разработчики:

«Некоторые устройства, которые отвечают перечисленным требованиям, но у которых в ходе предварительного тестирования были выявлены проблемы с производительностью, индивидуально отмечены, как несовместимые».

Потому, прежде чем начинать скачивать игру, внимательно смотрим списки совместимых и несовместимы моделей. Оба — ниже по тексту. В общем, по порядку:

Harry Potter Wizards Unite — минимальные требования к iOS-устройствам:
  • модели от iPhone 5s и новее;
  • операционка от iOS 10 и новее;
  • GPS и функция определения местоположения должны быть включены;
  • гироскоп и датчик компаса должны быть включены;
  • качественное и стабильное интернет-соединение (Wi-Fi, 3G или 4G).
  • iPhone с предустановленными бета-версиями iOS или с «джейлбрейком» НЕ ПОДДЕРЖИВАЮТСЯ!
Harry Potter Wizards Unite — минимальные требования к Android-устройствам:
  • ОС от Android 5.0 и новее;
  • 2 GB свободного места для установки игры;
  • рекомендуемое разрешение экрана — от 720 x 1280 точек (можно выше);
  • минимум 2 GB оперативной памяти;
  • для некоторых функций игры требуется доступ к камере смартфона;
  • GPS и функция определения местоположения должны быть включены;
  • гироскоп и датчик компаса должны быть включены;
  • качественное и стабильное интернет-соединение (Wi-Fi, 3G или 4G);
  • смартфоны с предустановленными бета-версиями Android или с «рутованные» модели НЕ ПОДДЕРЖИВАЮТСЯ!

Как видим, даже минимальные требования у HPWU достаточно солидные (в особенности, в части, касающейся качества связи). Плюс, к ним также стоит добавить, что, во-первых, согласно данным компании Niantic, некоторые смартфоны технически способны запустить игру, однако если она работать будет со сбоями, то поддержка не гарантируется. А во-вторых, разработчик HPWU также уточняет, что если смартфон и тянет Pokemon Go, то это не означает, что на нем будет нормально работать и Harry Potter: Wizards Unite.

Ξ  Проблемы Harry Potter: Wizards Unite на Android и как их устранять
Harry Potter Wizards Unite — список совместимых iPhone

С учетом того, что iPhone должен быть не старше модели 5S и с версией iOS не старше 10-й, список моделей, которые совместимы с HPWU имеет следующий вид:

iPhone 5s
iPhone 6
iPhone 6 Plus
iPhone 6s
iPhone 6s Plus
iPhone SE
iPhone 7
iPhone 7 Plus
iPhone 8
iPhone 8 Plus
iPhone X
iPhone XR
iPhone XS
iPhone XS Max

Harry Potter Wizards Unite — список совместимых и несовместимых Android-смартфонов

С ними чуть сложнее, как как их по умолчанию гораздо больше, чем iPhone. Но в Сети уже два списка — совместимых и несовместимых Android-моделей — которые уже подтверждены Zeroghan (один из официальных аккаунтов WizardsUniteHub), но пока не подтверждены службой поддержки Niantic. Согласно этим спискам:

#HPWU поддерживают следующие Android-смартфоны:

Huawei Honor 8
Huawei P10
Huawei P20 Lite
LG G6+
OnePlus 3T+
Pixel 1XL, Pixel 3XL
Pocophone F1
Samsung A3 (2017)
Samsung Galaxy S6, S7, S8, S9, S10
Samsung Note 9
Sony Xperia Z3
Zenfone 3

Разумеется, совместимых Android-моделей значительно больше. Потому если свой смартфон в этом списке вы не увидели, то просто сначала проверяем ТТХ модели  на предмет соответствия минимальным системным требованиям и только потом пытаемся установить игру.

#HPWU НЕ поддерживают следующие Android-смартфоны:

Alcatel A30 tablet
Huawei Mate 10 Lite
Huawei Nova 2i
Huawei P9 lite
Huawei Y6 2018
LG Aristo 2
LG Fortune 2
LG K10
LG K30
LG K30 Plus
LG Phoenix 4
LG Stylo 3
LG Stylo 4
Moto G 4 Play (Android 7.1.1)
Moto G Turbo Edition
Motorola G7 Play
Nexus 5X
Nokia 5 TA-1024 (we can confirm that this phone isn’t compatible ourselves)
Samsung A3
Samsung Galaxy Gran Duos Prime TV ( Android 5.1.1)
Samsung Galaxy J5
Samsung Galaxy J6
Samsung Galaxy J7 (2016), android 8.1.0
Samsung Galaxy ON5
Samsung galaxy orbit J3 2018 android 8
Samsung S4 Mini
Sony Xperia E5
Sony Xperia XA1
Sony Xperia XA2
Xiaomi 5A
Xiaomi Redmi 6
ZTE Max Blade 4
ZTE Max Blade X

Опять же, если свой смартфон в этом списке вы не обнаружили, то читаем минимальные требования к игре. Модели с Android 5.0 и более старыми версиями операционки HPWU точно не поддерживают.

Ξ  Ошибка с Wizarding Wireless Network: каким заклятием её устранять?
#gadgetstyle © 2020 ·   Войти   · Тема сайта и техподдержка от GoodwinPress Наверх